View unanswered posts | View active topics It is currently Fri Sep 22, 2017 12:48 am



Reply to topic  [ 3 posts ] 
 Weird colors 
Author Message
User avatar


Joined: Thu Aug 16, 2012 6:54 pm
Posts: 748
Location: Kiernozia, Poland
Post Weird colors
Hi guys,
I have that problem:
After launching GR, choosing car & track I'm starting to race. Yup. But after few seconds my colors are rally different, mainly red, yellow, pink and other. Propably it may be my video card (or maybe drivers - AMD has really bad drivers) but I'm not sure. Model of my GPU is ASUS AMD Radeon R7 260X.
Have you similar problem?

_________________
Former trackmaker with one bronze medal in ToM May 2014. Definitely ended with GeneRally. Thanking for great time there.
Last track: KaisenRing
Link to threads with tracks


Wed Feb 25, 2015 8:01 pm
Profile E-mail
User avatar


Joined: Sun Oct 16, 2011 8:36 am
Posts: 1185
Location: Wrocław, Poland
Post Re: Weird colors
9.6 from The Official Unofficial GeneRally FAQ v4.2?


Wed Feb 25, 2015 8:27 pm
Profile E-mail
User avatar


Joined: Thu Aug 16, 2012 6:54 pm
Posts: 748
Location: Kiernozia, Poland
Post Re: Weird colors
Yup that's it. Thanks ;)

_________________
Former trackmaker with one bronze medal in ToM May 2014. Definitely ended with GeneRally. Thanking for great time there.
Last track: KaisenRing
Link to threads with tracks


Thu Feb 26, 2015 5:04 pm
Profile E-mail
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.