View unanswered posts | View active topics It is currently Sat Oct 20, 2018 10:29 pm



Reply to topic  [ 3 posts ] 
 No IMG tag in Tracks and Restored tracks subforums since now 
Author Message
User avatar

GeneRally Trackmaster

Joined: Sat Dec 26, 2009 9:54 pm
Posts: 7087
Location: CZE
Post No IMG tag in Tracks and Restored tracks subforums since now
Since now (permanently) is disabled tag IMG in subforums ''Tracks'' and ''Restored tracks'' for all users (including mods and admins).

Reasons are very simply. Lot of people doesn't attach pictures of their tracks to the topic, but insert only link to place out of forum, which is very bad for us all, because:
1. these pictures are placed in external places (e.g. imageshock and so one), so we cannot know, if/when the picture will be deleted by them, so once can happen, that the topic will have only non-working link instead of picture of released track.
2. these pictures cannot be limited by our forum engine as would be necessary (types of extensions, size etc), so it can simply evades our rules. This ''unlimited'' sizes makes browsing in forum less comfortable for all users (because everybody must to download this picture into his PC no matter if he wants or not). Contrary regular forum attachments of pictures are set to force user to download only small thumbnail (300x200) so the user downloads the full-size image only if he wants (by click on the thumbnail) and browsing is faster.

All until now applied tags IMG /IMG stays in order no matter on the disabling. ;)

Other than above-mentioned subforums are not affected by it. :!:

I'm sorry for this little inconvenience.

Trigger Happy, admin

_________________

My GR Racing Stats; thanks to GWR!


Thu Apr 08, 2010 4:03 pm
Profile E-mail WWW
User avatar


Joined: Mon Dec 28, 2009 10:26 am
Posts: 1117
Post Re: No IMG tag in Tracks and Restored tracks subforums since
Good thing. I found it annoying that people post pictures and not attachments... ><

- edited by DXTR: watch your mouth, young man -


Thu Apr 08, 2010 9:34 pm
Profile E-mail YIM
User avatar

GeneRally Trackmaster

Joined: Sat Jan 09, 2010 10:12 am
Posts: 179
Location: Magyarország(Hungary)
Post Re: No IMG tag in Tracks and Restored tracks subforums since
There won't be a big deal if only small images (<300x300 for example)would be posted. But some screen's resolution is bigger than 800x600. This does not bother me, but I can understand the admins.

_________________
Always sign your every work in GR! Or use .txt files to inform us about ownership!
*My tracks* Contact me on garbregr1.2@gmail.com
§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§§


Sun Apr 11, 2010 10:33 am
Profile E-mail
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.